Blogger Templates

Sunday, January 22, 2012

Blog Problems

** Internet Explorer seems to be my problem - I can only get Blogger to work using Google Chrome **

Kylie left me a message earlier today saying that she has been unable to open my blog lately.  I've been having problems myself and thought it must be my laptop playing up but I now think its something to do with Blogger.  I can 'view the blog' but I can't open individual posts.  At first I thought it might have been caused by the poll gadget.  I've removed that and for a while all was ok but now I am experiencing the same issues again. 

Last week I tried to change the blog template from 'ethereal' to 'watermark' and then realised that if I used Internet Explorer the 'link within' posts obscured the comment area.  Google Chrome was ok but as most people use Internet Explorer I decided the only thing I could so was put it back to 'ethereal again'.  Other than the poll gadget that's the only change I have attempted to make so I am at a loss as to what is going wrong. 

I am still getting traffic but don't know if this represents successful hits or if everyone is experiencing the same problem I have.

This morning I was also battling to get into other blogs as well so apologies if I don't visit and leave comments as usual. Hopefully this will be just a temporary blip but for the moment its just too frustrating for me to keep trying!       

6 comments:

colleen said...

I never have problems with Google Blogger-- it's Internet Explorer that is a nightmare. I LOVE your blog!! Cordially, Colleen

Barbara said...

I normally use Google chrome and have never had a problem with your blog but as an experiment I changed to Internet Explorer (that’s what I’m using as I type), no problems here either. But I much prefer Chrome so I'm going back there now.

Sharon's Sunlit Memories said...

Colleen and Barbara - thanks so much to both of you for leaving a comment about this and for tsking the time to help me figure out what was happening.

I realised that the problem I was experiencing was limited to posts that had comments. I've changed the comments setting so comment entry is no longer embedded in the post.

Everything seems fine now - I don't know if it is just coincidental but either way I'm just pleased that I can access the posts again! - Sharon

GardenofDaisies said...

I"m not having any trouble seeing and commenting on your blog. Hope it all gets worked out OK on your end.

CraveCute said...

Sharon, I switched over to Firefox about eight months ago. Too many problems with Explorer. I had to use something that worked well with my shop and blog. Chrome works well for most folks too.

Donna Yates said...

Actually, today, 4 of your blogs showed up. I like Firefox. IE never works right, and Google Chrome and I don't get along. I'm glad to see your posts again. I have yours in Google Reader, and Google Chrome should have listed them.

Link/within

Related Posts Plugin for WordPress, Blogger...